RadWindow maximized problem

5 posts, 0 answers
  1. Oliver
    Oliver avatar
    263 posts
    Member since:
    Feb 2011

    Posted 22 Feb 2012 Link to this post

    Hi,

    I'm using Telerik V2011.3.1220.35 and I have a problem with my RadWindow when I set his WindowState property to Maximized.

    When I set the WIndowState property to Maximized in my XAML, when my application start, my RadWindow is Maximized and it override my taskbar. 

    If I remove the WindowState="Maximized" from my XAML and I set it in the OnLoaded event of my RadWIndow, my RadWindow become Maximized without hidding my taskbar.

    In both situations, if I change the AutoHide porperty of my taskbar to TRUE, when my RadWindow become Maximized, I cannot get my taskbar visible just by moving my mouse at the bottom of my screen.

    Thank's
  2. Miroslav Nedyalkov
    Admin
    Miroslav Nedyalkov avatar
    1718 posts

    Posted 27 Feb 2012 Link to this post

    Hello Oliver,

    I was able to reproduce the auto-hide task bar issue and I logged it in PITS. You can track its progress there and vote for the issue.

    I wasn't able to reproduce the other problem you are experiencing. Could you please give us some more details about the OS you use and about the way you open the RadWindow? A sample application would be of great help for us.

    All the best,
    Miroslav Nedyalkov
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  3. UI for WPF is Visual Studio 2017 Ready
  4. Oliver
    Oliver avatar
    263 posts
    Member since:
    Feb 2011

    Posted 27 Feb 2012 Link to this post

    Hi,

    see ticket 516579

    Thank's
  5. Boyan
    Admin
    Boyan avatar
    758 posts

    Posted 01 Mar 2012 Link to this post

    Hello,

     We tested with your project on a Windows XP machine but the RadWindow is not hiding the TaskBar when initially maximized. Could you please tell us if you are using fixed size for the RadWindow or you have SizeToContent set and a large content. As we have an issue that may be causing similar behavior.

    Regards,
    Boyan
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
  6. Oliver
    Oliver avatar
    263 posts
    Member since:
    Feb 2011

    Posted 01 Mar 2012 Link to this post

    Hi,

    Telerik already answered about this situation and they told me that you was able to reproduced it.
    The problem was already logged in you PITS

    Thank's
Back to Top
UI for WPF is Visual Studio 2017 Ready