RADUpload not displaying in IE11

Thread is closed for posting
4 posts, 0 answers
  1. Jamie
    Jamie avatar
    2 posts
    Member since:
    Nov 2011

    Posted 27 Nov 2013 Link to this post

    RADUpload is not displaying in IE11 browsers. I have already tried the patch, 4.5 .net upgrade and the browser file but still nothing.

    http://www.telerik.com/community/forums/aspnet-ajax/general-discussions/incorrectly-rendered-webpage-when-using-internet-explorer-11.aspx

    We are using Q1 2013 controls.

    When in IE11, if I change the user agent to IE10 or below it works fine. Is there script in your control that checks for the user agent?

    What am I missing?

    Thanks,
    jamie
  2. Princy
    Princy avatar
    17421 posts
    Member since:
    Mar 2007

    Posted 28 Nov 2013 Link to this post

    Hi Daniel

    The official support for RadUpload has been discontinued in June 2013 (Q2’13) and has been replaced by RadAsyncUpload.
    Hence it wont be supporting in new browsers.

    Thanks
    Princy
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Jamie
    Jamie avatar
    2 posts
    Member since:
    Nov 2011

    Posted 02 Dec 2013 Link to this post

    Does RadAsyncUpload support web farms? We tried this before and the problem we were running into is that the uploaded file would end up on a different instance then the one the user is on, thus not being able to find the file after upload.
  5. Hristo Valyavicharski
    Admin
    Hristo Valyavicharski avatar
    975 posts

    Posted 05 Dec 2013 Link to this post

    Hi Daniel,

    Yes it can be used in web farms scenarios, but it needs to be configured correctly. For additional information please read this forum and this blog post.

    Regards,
    Hristo Valyavicharski
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top