RadUpload Ajax Callback error- Source control retured error- 503

1 posts, 0 answers
  1. kapil sharma
    kapil sharma avatar
    9 posts
    Member since:
    Aug 2012

    Posted 27 Dec 2010 Link to this post

    When my App page is open for like 1- 3 hours, then Below error comes :-

    RadUpload Ajax callback error. Source url returned error: 503
    Service Unavailable

    ../Relerik.RadUploadProgressHandler.ashx?RadUrid=543c70bc -aebe-47f8-9c29-166dea518b11

    Did yoiu register the RadUploadProgressHandler in web.config ?

    Please, see the help for more details: RadUpload for ASP.NET Ajax -Configuration -RadUploadProgressHandler.

    -------------------------------------------------------------------------------------------------------------------------------
    Even I have Register this handler. My code in webconfig for adding handler is :-

    <
    httpHandlers>
    <
    remove verb="*" path="*.asmx"/>
    <
    add verb="*" path="*.asmx" validate="false" type="System.Web.Script.Services.ScriptHandlerFactory, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
    <
    add verb="*" path="*_AppService.axd" validate="false" type="System.Web.Script.Services.ScriptHandlerFactory, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
    <
    add verb="GET,HEAD" path="ScriptResource.axd" type="System.Web.Handlers.ScriptResourceHandler, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" validate="false"/>
    <
    add path="ChartImage.axd" type="Telerik.Web.UI.ChartHttpHandler" verb="*" validate="false"/>
    <
    add path="Telerik.Web.UI.SpellCheckHandler.axd" type="Telerik.Web.UI.SpellCheckHandler" verb="*" validate="false"/>
    <
    add path="Telerik.Web.UI.DialogHandler.aspx" type="Telerik.Web.UI.DialogHandler" verb="*" validate="false"/>

    <
    add path="Telerik.RadUploadProgressHandler.ashx" type="Telerik.Web.UI.RadUploadProgressHandler" verb="*" validate="false"/>

    <
    add path="Telerik.Web.UI.WebResource.axd" type="Telerik.Web.UI.WebResource" verb="*" validate="false"/>
    </
    httpHandlers>


    I would really appreciate if someone could help to resolve this issue.

    Thanks in advance....
    Kapil Sharma

     

Back to Top