RadUpload - two textboxes and two buttons, Q3 2011

Thread is closed for posting
2 posts, 0 answers
  1. Boriana
    Boriana avatar
    1 posts
    Member since:
    Apr 2013

    Posted 19 Apr 2013 Link to this post

    Hello,

    I have a simple page with one RadUpload control. I have set up the skin to Office2007.
    The problem appears when I use IE8 or IE9 - the skin/css is broken and the RadUpload has two textboxes and two button (also the dot of the list element is visible). My telerik version is Q3 2011.
    IE10 is fine.

    I read the existing threads for the same issue and I tried all different suggestions but without any success.
    I added <telerik:RadStyleSheetManager runat="server" ID="RadStyleSheetManager1"> </telerik:RadStyleSheetManager>--%> but nothing has changed.

    Please find attached an image showing the issue!

    Could you help me to solve it, please?


    Thanks in advance!



  2. Plamen
    Admin
    Plamen avatar
    2734 posts

    Posted 22 Apr 2013 Link to this post

    Hi Boriana,

     
    I have inspected the issue but it can not be reproduced in any of our on-line demos. Would you please test with the latest version of our controls and let us know if the issue is still observed?

    You can also check this blog post in case the issue is invoked by this CSS IE limitation.

    Hope this will be helpful.

    All the best,
    Plamen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top