RadTooltip problem in GridView

2 posts, 0 answers
  1. Shahbaz Abbasi
    Shahbaz Abbasi avatar
    1 posts
    Member since:
    Apr 2010

    Posted 27 Apr 2010 Link to this post

    Hi All,

    I'm facing a problem with Radtooltip. I have a gridview in my page that contains more than 200 rows and I've got a Radtooltip assigned for elements of each column. I'm unable to set the position of tooltip. Sometimes it appears at the extreme bottom of the page, sometimes at the top and at times it doesn't even appear.

    Any help will be appreciated.

  2. Svetlina Anati
    Svetlina Anati avatar
    2795 posts

    Posted 30 Apr 2010 Link to this post

    Hi Ships,

    I am afraid that the provided infirmation is not enough to understand what is the problem. Would you please clarify the following:

    1) Do you use a RadToolTipManager or separate RadToolTips?
    2) How exactly you tooltipify the columns/elements?
    3) Do you tooltipify each element in the column or you want to tooltipify only the header?
    4) What is the markup declaration of the RadToolTip/RadToolTipManager ?
    5) Where you actually want to show the tooltip and relative to the mouse, element or browser?

    It will be best if you provide any additional information and code which can help us to better understand your setup.

    All the best,
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft R3 2016 release webinar banner
Back to Top