RadTimePicker - Suppress Validation

6 posts, 0 answers
  1. Seth
    Seth avatar
    23 posts
    Member since:
    Nov 2008

    Posted 06 Apr Link to this post

    RadTimePicker issue

    After we click the calendar to open the Time Picker, it seems like the validation event clears out the previous time that was entered, because that entered time is not in the list of the selected time on the calendar.

    Is there a way we can suppress that validation and not clearing out the time?

  2. Kalin
    Admin
    Kalin avatar
    1207 posts

    Posted 07 Apr Link to this post

    Hello Seth,

    We are not aware of such an issue - can you please share some more details regarding the exact behavior and setup of the control (some sample code or project would be really helpful)? You can also check the DateTimePicker examples in our online Silverlight demos and see whether it can be reproduced there:
    http://demos.telerik.com/silverlight/#DateTimePicker/Configurator

    I'm looking forward to hearing from you.

    Regards,
    Kalin
    Telerik
    Do you need help with upgrading your AJAX, WPF or WinForms project? Check the Telerik API Analyzer and share your thoughts.
  3. DevCraft banner
  4. Seth
    Seth avatar
    23 posts
    Member since:
    Nov 2008

    Posted 15 Apr Link to this post

    The Telerik SL version we are using is as follows:

    Telerik.Windows.Controls.Input.dll

    File Version: 2014.2.729.1050

     

    Hopefully this helps.

  5. Kalin
    Admin
    Kalin avatar
    1207 posts

    Posted 18 Apr Link to this post

    Hi Seth,

    Thanks for sharing the used version. The observed issue has already been fixed in the later versions - so what I can suggest you would be to upgrade to the latest release version of Telerik UI for Silverlight.

    Hope this helps.

    Regards,
    Kalin
    Telerik
    Do you need help with upgrading your AJAX, WPF or WinForms project? Check the Telerik API Analyzer and share your thoughts.
  6. Seth
    Seth avatar
    23 posts
    Member since:
    Nov 2008

    Posted 08 Jun Link to this post

    We downloaded the latest version and that didn't fix the issue.  So, we aren't sure what we need to do.  Our controls are now under Tyler Technologies as we were purchased back in 2012.  Therefore, I'll probably have to submit a licensed support ticket through another channel, but, this issue would be the topic as it still appears to be an issue for us.

    I'll submit this as a help ticket under our supported licensed account.

     

    Thanks,

    Seth Mims

  7. Kalin
    Admin
    Kalin avatar
    1207 posts

    Posted 09 Jun Link to this post

    Hi Seth,

    I'm sorry to hear that. Yes, please open up a support ticket with sample project reproducing the issue attached. Once we are able to reproduce it on our side we would be able to suggest a possible solution.

    Meanwhile if you have any other questions, please let us know.

    Regards,
    Kalin
    Telerik
    Do you need help with upgrading your AJAX, WPF or WinForms project? Check the Telerik API Analyzer and share your thoughts.
Back to Top
DevCraft banner