Radtabstrip themes issue

5 posts, 0 answers
  1. Doug
    Doug avatar
    26 posts
    Member since:
    Feb 2011

    Posted 25 Jul 2011 Link to this post

    I am working on a site that was using Qx 2008 controls.  In the process of working on the site, I migrated the controls to Q1 2009.  In the process the "gray" them was no longer available so I had to switch themes on the radtabstrip.  Any theme I select has a visual tab problem where the left x number of pixels are elevated above the rest of the tab.  See attached JPG.

    Doug



  2. Dimitar Terziev
    Admin
    Dimitar Terziev avatar
    1266 posts

    Posted 28 Jul 2011 Link to this post

    Hi Doug,

    I'm not aware of such issue with Q1 2009 version of the RadTabStrip. Do you  make any custom modifications to the skins of the RadTabStrip.

    In order to troubleshoot this issue, my suggestion is to open a support ticket and provide us with a sample page so we could examine it locally and find a solution for the problem.

    All the best,
    Dimitar Terziev
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Doug
    Doug avatar
    26 posts
    Member since:
    Feb 2011

    Posted 28 Jul 2011 Link to this post

    Hi Dimitar,

    I have not made any custom changes to the skins.

    I will try and set up a test page to send to you that fails.  I tried one at your suggestion and of course it worked ok.  I have noticed however, that the problem seems to be with the themes that are using the rounded corners at the edges of the created tabs or menu options.  Most likely because these are using images instead of color styles from a style sheet.

    Doug
  5. Doug
    Doug avatar
    26 posts
    Member since:
    Feb 2011

    Posted 31 Jul 2011 Link to this post

    I found the issue to my problem.  There was a line in the stylesheet that was causing the problem. Not sure why the line was there, perhaps to handle other areas where hyperlinks exist.  Once I removed this line, the tabs using images fell back in line.

    a{padding:5px; text-decoration:none; color:#000000;}

  6. Dimitar Terziev
    Admin
    Dimitar Terziev avatar
    1266 posts

    Posted 03 Aug 2011 Link to this post

    Hello Doug,

    I'm glad that you have managed to solve your issue.

    Kind regards,
    Dimitar Terziev
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top
UI for ASP.NET Ajax is Ready for VS 2017