RadTabStrip does not support <table>?

2 posts, 0 answers
  1. Benjamin
    Benjamin avatar
    11 posts
    Member since:
    Dec 2012

    Posted 29 Jan 2013 Link to this post

    I am trying to display a table content using the RadTabStrip control. However, when I build the table within, it will appear disfigured or does not appear right. Could anyone give me some pointers?

    <telerik:RadTabStrip ID="RadTabStrip1" runat="server" SelectedIndex="0" >
        <Tabs>
        <telerik:RadTab runat="server" Text="Tab 1" Selected="True">
            <TabTemplate>
            <table width="950px">
                <tr>
                    <td>testing</td>
                </tr>
            </table>
            </TabTemplate>
        </telerik:RadTab>
    </Tabs>
    <Tabs>
        <telerik:RadTab runat="server" Text="Tab 2" Selected="True">
            <TabTemplate>
            <table width="950px">
                <tr>
                    <td>testing</td>
                </tr>
            </table>
            </TabTemplate>
        </telerik:RadTab>
    </Tabs>
    </telerik:RadTabStrip>

    or

    <telerik:RadTabStrip ID="RadTabStrip1" runat="server" SelectedIndex="0" >
        <Tabs>
        <telerik:RadTab runat="server" Text="Tab 1" Selected="True">
            <TabTemplate>
            <table width="950px">
                <tr>
                    <td>testing</td>
                </tr>
            </table>
            </TabTemplate>
        </telerik:RadTab>
        <telerik:RadTab runat="server" Text="Tab 2" Selected="True">
            <TabTemplate>
            <table width="950px">
                <tr>
                    <td>testing</td>
                </tr>
            </table>
            </TabTemplate>
        </telerik:RadTab>
    </Tabs>
    </telerik:RadTabStrip>
  2. Benjamin
    Benjamin avatar
    11 posts
    Member since:
    Dec 2012

    Posted 29 Jan 2013 Link to this post

    Moderators may close this thread. I have solved my issue by incorporating RadMultiPage with RadTabStrip.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top