RadSlider not starting with minimum and maximum values selected

2 posts, 0 answers
  1. Dave
    Dave avatar
    1 posts
    Member since:
    Jun 2010

    Posted 15 Jun 2010 Link to this post

    Hi.

    I have placed 4 RadSliders on my page and am struggling to get the RadSlider selection to start at the left and end at the right of the RadSlider. See attachment below. The first slider starts about 3mm from the left and ends 3mm from the right. This seems to happen if there are less than about 5 selections to choose from. The other 3 have alot more than 5 available selections and start/end in the expected place. Do you know why this may be happening and how it can be resolved?

    Thank you for your time.

    Dave
  2. Tsvetie
    Admin
    Tsvetie avatar
    1517 posts

    Posted 16 Jun 2010 Link to this post

    Hi Dave,
    I can see from the provided screenshot, that you are using a custom skin for your slider controls. Could you please check, whether you can reproduce the problem with one of the built-in skins? In case you cannot, the problem is most probably in the custom skin that you use.

    In case you open a new support ticket and send me a running test project that demonstrates the problem, I can check for you, what exactly is causing the problem.

    Greetings,
    Tsvetie
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top