RadScheduler - Problem With ResourcePerView

2 posts, 0 answers
  1. Luigi
    Luigi avatar
    3 posts
    Member since:
    Dec 2011

    Posted 15 Jul 2014 Link to this post

    Hi     

    I have problem with the setting ResourcePerView

    I set a value (5) but it remains always equal at 2

    In attach you can see a image of debug.

    I have tried with Activeview and with GetWeekView, but not function!!!

    Can you help me???

    Thanks
  2. Dess
    Admin
    Dess avatar
    1601 posts

    Posted 16 Jul 2014 Link to this post

    Hello Luigi,

    Thank you for writing.

    The ResourcesPerView property will affect the RadScheduler only if its value is <= Scheduler.Resources.Count. Otherwise, the displayed resources will remain unchanged. If this is not the exact case, we need more details as the provided information is not enough for me to reproduce the problem on my end with the specified version 2014.2 617. Could you please provide a sample project in the support thread that you have opened related to this question, thus, we would be able to investigate the precise case and assist you further.

    I am looking forward to your reply.

    Regards,
    Desislava
    Telerik
     
    Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
     
  3. UI for WinForms is Visual Studio 2017 Ready
Back to Top