RadRotator mouse interruption issue on AutomaticAdvance mode

2 posts, 0 answers
  1. Robin
    Robin avatar
    41 posts
    Member since:
    Sep 2012

    Posted 12 Jun 2013 Link to this post

    Hello, 

    I have a radRotator.
    Rotator type is "AutomaticAdvance" and ScrollDirection is "Left".
    PauseOnMouseOver is "true" (mandatory)

    If I move the mouse cursor along with the item scrolling direction before scrolling is not completed
    it stopped at inappropiate position and continue scrolling with that position.
    Same thing happen at following demo website.
    http://demos.telerik.com/aspnet-ajax/rotator/examples/overview/defaultcs.aspx
    I attached the screen capture of RadRotator with above demo.

    Please check and let me know how can I solve this problem?

    Thanks in advanced
  2. Slav
    Admin
    Slav avatar
    1356 posts

    Posted 14 Jun 2013 Link to this post

    Hello,

    Indeed, there is a problem with the scrolling in the scenario you described. I have brought this issue to the attention of our developers, although I cannot provide a firm estimate when a fix will be available. You can use the Feedback item that I logged in order to track the status of the bug, vote for it and comment it.

    For the time being you can try using the client-side API of the rotator in order to implement custom auto scrolling.

    I have updated your Telerik points as a token of gratitude for reporting this problem.


    Regards,
    Slav
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top