RadRotator and valid page issue

2 posts, 0 answers
  1. Tommy
    Tommy avatar
    4 posts
    Member since:
    Sep 2008

    Posted 01 Apr 2009 Link to this post

    Hi
    Can anyone help. When i add the Telerik RadRotator and try to validate the page via the W3 i get an error around the Telerik_stylesheetTelerik_stylesheet (the '&' as invalid characters) :

    Source that is rendered:
    <link href="/WebResource.axd?d=pzW0F7qRjligh3huW8Me6ysIl8-JAoAZT5mUzk2tnZGAhzz8aPQ9dd36ZM7KrPF3Kdb8UVwT0Cglt0wTzFMHKGMmf6gWzunaRQL9N7658D01&t=633728032707031250" type="text/css" rel="stylesheet" class="Telerik_stylesheet" /> <link href="/WebResource.axd?d=pzW0F7qRjligh3huW8Me6ysIl8-JAoAZT5mUzk2tnZGAhzz8aPQ9dd36ZM7KrPF3Kdb8UVwT0Cglt0wTzFMHKGMmf6gWzunaRQL9N7658D01&t=633728032707031250" type="text/css" rel="stylesheet" class="Telerik_stylesheet" />

    I have try to setting the following:
    EnableEmbeddedBaseStylesheet="False"
    EnableEmbeddedSkins="False"
    EnableEmbeddedScripts="True"

    And including the rotator css in the header. This makes the page valid however the rotator does not work.
    Any help please would be most grateful.

    Many thanks
    TFFX

  2. Fiko
    Admin
    Fiko avatar
    1406 posts

    Posted 02 Apr 2009 Link to this post

    Hello Tommy,

    I prepared a simple test project with RadRotator control inside. Then I validated the page successfully on the W3C Validator. Could you please open a new support ticket and send us your page, that cannot be validate? We will check it and do our best to provide a solution.

    Kind regards,
    Fiko
    the Telerik team

    Check out Telerik Trainer , the state of the art learning tool for Telerik products.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top