RadRibbonview not displaying design view and runtime

2 posts, 0 answers
  1. Syed Asif
    Syed Asif avatar
    10 posts
    Member since:
    Nov 2009

    Posted 15 May 2013 Link to this post

    when we upgrate with sl4-sl5 ,all control working fine but radribbonview not working properly

    its not displaying at design mode and run time mode


                RadRibbonTab r1 = new RadRibbonTab();

                r1.Header = "Home";

                RadRibbonGroup rg = new RadRibbonGroup();

                rg.Header = "RibbonGroup";

                RadRibbonButton rbbtn = new RadRibbonButton();

                rbbtn.Content = "Save";





    <telerik:RadRibbonView ApplicationButtonImageSource="AppIcon.png" Title="Microsoft Word">

        <telerik:RadRibbonTab Header="Home">

            <telerik:RadRibbonGroup Header="Clipboard">

                <telerik:RadRibbonSplitButton Text="Paste" LargeImage="paste.png" Size="Large"


                        telerik:ScreenTip.Description="Paste the contents the Clipboard.">


                        <telerik:RadContextMenu BorderThickness="0">

                            <telerik:RadMenuItem Header="Paste" />

                            <telerik:RadMenuItem Header="Paste Form" />






        <telerik:RadRibbonTab Header="View" />


  2. Tina Stancheva
    Tina Stancheva avatar
    3298 posts

    Posted 16 May 2013 Link to this post

    Hi Syed,

    I posted a reply to your query in the other forum thread you started. Please have a look at it and let us know if the information helps.

    Tina Stancheva
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
Back to Top