RadPivotGrid not showing

3 posts, 1 answers
  1. Sarah
    Sarah avatar
    6 posts
    Member since:
    Nov 2012

    Posted 01 Jul 2013 Link to this post

    I'm trying to add a pivot grid to my application and I haven't been able to get it to show up so I tried making a new project and used the radpivotgrid-getting-started code to see if it will work there but no luck. I have not altered your code in any way. When I run it, the grid shows up invisible or missing. I'm using .NET 4.5 and Silverlight 5. Let me know if you need more information.
  2. Answer
    Rosen Vladimirov
    Admin
    Rosen Vladimirov avatar
    640 posts

    Posted 02 Jul 2013 Link to this post

    Hi Sarah,

    May I ask you to check if you have referenced correct dlls. This issue may occur if you are using NoXaml dlls and you have not merged any implicit styles in your application. I'm sending you the project from getting started article with the binaries from our latest release. Could you try it on your side and inform us if RadPivotGrid is visible.

    Hopefully this helps. I'm looking forward to hearing from you.

    Regards,
    Rosen Vladimirov
    Telerik
    TRY TELERIK'S NEWEST PRODUCT - EQATEC APPLICATION ANALYTICS for SILVERLIGHT.
    Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
    Sign up for Free application insights >>
  3. DevCraft banner
  4. Sarah
    Sarah avatar
    6 posts
    Member since:
    Nov 2012

    Posted 02 Jul 2013 Link to this post

    Thanks for your help.

    I tested your project you sent me and I was able to see the pivot grid. Sure enough when I looked at my dlls in my application I had .noxaml ones. I don't know what those are or where they came from but I was able to get my pivot grid working.

    Sarah
Back to Top