RadPanel appears with black border in IE 8.

6 posts, 0 answers
  1. Carl Liwerstrohle
    Carl Liwerstrohle avatar
    3 posts
    Member since:
    Sep 2008

    Posted 01 Feb 2012 Link to this post

    Hi

    I am facing a designing problem with RadPanel.

    It appears correctly on first page load but after post back it appears with black borders in IE 8, but it appears correctly in IE 9, Firefox and Chrome.
    I have attatched the both images as sample, please suggest me which css class to fix.

    Before image is the display on first load,
    After image is the display after page is loaded after post back it adds the balck borders :(
  2. Kate
    Admin
    Kate avatar
    1898 posts

    Posted 01 Feb 2012 Link to this post

    Hi Carl,

    Can you provide a live url where I can see what custom styles you apply and thus be able to determine what is causing the border that you need to remove?

    All the best,
    Kate
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Carl Liwerstrohle
    Carl Liwerstrohle avatar
    3 posts
    Member since:
    Sep 2008

    Posted 01 Feb 2012 Link to this post

    http://ny.bolist.se/forssa/sv-se/sortiment.aspx

    add product by clinking on cart icon. Then RadPanel will display with border in IE8.
  5. Kate
    Admin
    Kate avatar
    1898 posts

    Posted 03 Feb 2012 Link to this post

    Hello Carl,

    While testing your site I noticed that there are few errors that might be preventing the correct rendering of the tables and the PanelBar control (see the attached image). Try to fix them and see how it goes.

    All the best,
    Kate
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  6. Carl Liwerstrohle
    Carl Liwerstrohle avatar
    3 posts
    Member since:
    Sep 2008

    Posted 06 Feb 2012 Link to this post

    Hello Kate,

    Thank you for putting your efforts, and debugging the page.
    I am bit surprised bcz I am not able to reproduce the errors you have attached in image :(
    My versions are

    Firefox : 10.0
    Firebug: 1.9.1


    Beside this I have debugged the page in IE with Developer tools and received the following errors

    SCRIPT28: Out of stack space
    SCRIPT2343: Stack overflow 


    But these are not reproduced every time :(
  7. Kate
    Admin
    Kate avatar
    1898 posts

    Posted 09 Feb 2012 Link to this post

    Hi Carl,

    After consulting with our front-end developer and further debugging your site it looked that you placed your css styles in the body of the page. Try moving them in the head and see if you still encounter this appearance.  

    Kind regards,
    Kate
    the Telerik team
    Sharpen your .NET Ninja skills! Attend Q1 webinar week and get a chance to win a license! Book your seat now >>
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017