RadMenubar not working in Windows8 (Internet Explorer)

3 posts, 0 answers
  1. Kishor
    Kishor avatar
    82 posts
    Member since:
    Oct 2012

    Posted 29 Aug 2013 Link to this post

    hello sir

     I have uploaded my webapplication on server
     I am using (Windows 8 -Internet explorer)
     1 ) first three images are of (Windows 8 -Internet explorer)
          as shown in first image ,Radmenu does not show dropdown submenu
           also panel bar shown at right side in image 1 does not work and it is align to center leaving top and bottom space empty
    2  In second image when i focus on profile menu at right top of screen  it dissapear.
    3  In third image when i click on Logout menu at right top it also dissapear.


    4 )  I want the working as shown in Image 3 and 4  which are  working proper in (windows 8 Mozilla browser)
    I think its only brower issue ,how to solve it
    5 this proplem does not come when I running the application on local server
       it occours only on main server.

    Please help me
    waiting for reply
  2. Kishor
    Kishor avatar
    82 posts
    Member since:
    Oct 2012

    Posted 05 Sep 2013 Link to this post

    hello sir
    please help to solve this problem


    waiting for reply

    thanks
    Kishor Dange
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Kishor
    Kishor avatar
    82 posts
    Member since:
    Oct 2012

    Posted 19 Sep 2013 Link to this post

    waiting for reply

    thanks
Back to Top