RadMenu access keys not working in chrome

3 posts, 1 answers
  1. Gaurav
    Gaurav avatar
    7 posts
    Member since:
    Nov 2011

    Posted 21 Oct 2013 Link to this post

    I am having issues with focusing the Radmenu using access keys in chrome browser.
    It is working fine in internet explorer and Mozilla Firefox but not at all in chrome. Only the tab and arrow key navigation is working.

    I checked the demo here but this is also not working in chrome. 

    http://demos.telerik.com/aspnet-ajax/menu/examples/functionality/keyboardsupport/defaultcs.aspx

    I am using chrome Version 30.0.1599.101 m

    Please let me know if there is any fix available for this issue.

    Thanks
    Gaurav
  2. Answer
    Dimitar Terziev
    Admin
    Dimitar Terziev avatar
    1266 posts

    Posted 21 Oct 2013 Link to this post

    Hi Gaurav,

    This is a known issue which is caused by a bug in Chrome, when capital letters are used for access keys. Here is a link to the Chrome issue tracking system. Please try to use lower case letter instead as a temporary workaround.

    Regards,
    Dimitar Terziev
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Gaurav
    Gaurav avatar
    7 posts
    Member since:
    Nov 2011

    Posted 21 Oct 2013 Link to this post

    Thank you so much. It resolved the issue.
Back to Top