RadMediaPlayer progress bar not updating

2 posts, 0 answers
  1. Harpreet
    Harpreet avatar
    4 posts
    Member since:
    Aug 2012

    Posted 07 Aug 2012 Link to this post

    Hello Telerik Team,

    I have used RadMediaPlayer in my application.

     <telerik:RadMediaPlayer x:Name="MediaPlayer">
                <telerik:RadMediaItem x:Name="MediaItem" ></telerik:RadMediaItem>
            </telerik:RadMediaPlayer>

    using http handler to play video.It is working fine.

    But after playing video first time if , I click on play button again then the progress bar does not update.Only the timer is updating.

    I am using "Telerik.Windows.Controls.dll" ,"Telerik.Windows.Controls.MediaPlayer.dll"   product version "2011.1.0502.1040"
    with Silverlight 5.

    I have tried some old version (2009.1.0526.1020) dll then progress bar is working fine.

    Please provide some solution for this.
     

    Thanks & Regards
    Harpreet Singh.

  2. Tina Stancheva
    Admin
    Tina Stancheva avatar
    3298 posts

    Posted 08 Aug 2012 Link to this post

    Hello Harpreet,

    Can you try the latest version of our controls - the RadMediaPlayer should work as expected with the Q2 2012 SP1 version of our controls. If you're building a Silverlight5 application you can use the 2012.2.724.1050 version of the controls. If you're targeting Silverlight4, you can use the Silverlight4 binaries - v. 2012.2.724.1040.

    Let me know if that helps.

    All the best,
    Tina Stancheva
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
Back to Top