RadMaskedNumericInput: use clipboard

4 posts, 0 answers
  1. Thomas
    Thomas avatar
    8 posts
    Member since:
    May 2011

    Posted 01 Jun 2011 Link to this post

    Hello,

    When I try to paste numbers into a RadMaskedNumericInput, a InvalidCastException is thrown. Is there a possible workaround?

    Kind Regards
    Thomas
  2. Alex Fidanov
    Admin
    Alex Fidanov avatar
    636 posts

    Posted 03 Jun 2011 Link to this post

    Hi Thomas,

    What build are you using? I believe we had this issue already resolved. Could you please test this again with the latest versions and please let us know if you still have this problem. Thank you.

    Greetings,
    Alex Fidanov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
  4. Thomas
    Thomas avatar
    8 posts
    Member since:
    May 2011

    Posted 03 Jun 2011 Link to this post

    Hi Telerik Team,

    We are using "Silverlight Q1 2011 SP1 Build: 2011.1.419.1040". If this is not, what is the latest version?

    Kind Regards
    Thomas
  5. Tina Stancheva
    Admin
    Tina Stancheva avatar
    3298 posts

    Posted 08 Jun 2011 Link to this post

    Hi Thomas,

    This issue was fixed after the official Q1 2011 SP1 release and the fix is available in the latest internal build - RadControls_for_Silverlight_4_2011_1_0606_DEV_hotfix.zip (Release notes). You should be able to download it from your account and test your scenario. If you encounter any issues, please let us know.

    Greetings,
    Tina Stancheva
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top