RadMaskedEditBox Q2 2011 SP1 still doesn't work

2 posts, 0 answers
  1. MNP
    MNP avatar
    40 posts
    Member since:
    Apr 2008

    Posted 02 Sep 2011 Link to this post


    After upgrading to Q2 2011 it broke the MaskedEditBox. The Mask is set to "c" and the MaskType is set to Numeric. When you started to type in a number and you hit the decimal it stopped working.

    We upgraded to Q2 2011 SP1 and it fixed the decimal issue.

    Now however if you type in a negative , it pretty much breaks to the point where you can't even type in the control anymore. If you type in the currency value, then hit negative. It shows properly. If you type in the negative first, then a number, it breaks.

    If you have a negative in there at all, you can't type anything else in the control

    Please help.

  2. Peter
    Peter avatar
    1148 posts

    Posted 07 Sep 2011 Link to this post

    Hello Matt,

    Thank you for bringing our attention to this issue. I logged it in our issue tracking system and it will be addressed in one of our upcoming releases. I was not able to find a work around for the issue and I hope it is not a show stopper for you. I updated your Telerik points accordingly.

    Don't hesitate to contact me, if you have other questions.

    Best wishes, Peter
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. DevCraft banner
Back to Top