RadListBox checkbox not selected at first attempt

4 posts, 0 answers
  1. Raghavendra
    Raghavendra avatar
    2 posts
    Member since:
    Dec 2014

    Posted 08 Sep 2015 Link to this post

    Hi Team,

    I am facing some issues with the RadListBox with CheckBoxes for IE7 browser mode or 1024 x 768 windows resolution mode. I have implemented the RadListBox with checkBoxes as list items. It works fine under some circumstances like in IE8 mode or Windows standerd resolutions mode(i,e checkBoxes will get selected at first click). But my client is using the IE7 browser mode where the check boxes are not getting selected at first attempt. I have added some Javascript code for OnClientItemChecked or OnClientItemChecking event, but its not firing the debug event for the 1st instance. 

    Can you please help me, if i am missing anything to add or any other properties i need to set.  your quick response is much appriciated.

    Thanks in Advance,

    Raghavendra

  2. Peter Filipov
    Admin
    Peter Filipov avatar
    1028 posts

    Posted 09 Sep 2015 Link to this post

    Hi,

    From Q3 we are going to drop the support of the IE7 so this issue will be with really low priority. 

    Regards,
    Peter Filipov
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Raghavendra
    Raghavendra avatar
    2 posts
    Member since:
    Dec 2014

    Posted 22 Sep 2015 in reply to Peter Filipov Link to this post

    Hi Team,

    Thanks for your prompt response, sorry i was away for sometime to deal with other issues. Just wanted to reiterate my question. As i mentioned in my previous post, its only in development environment i am able to reporduce the issue in IE7 or with 1024 x 768 windows resolution mode, i got the response from my client who is using the IE9 version and they are still facing the issue. Can you please provide any work around to overcome this issue. As i mentioned in  my previous post that, i have added some Java script code for checkBox OnClientClick event. But the debugged didn't on the Java script function. Please treat this as urgent issue.

     

    Thanks for your help,

    Raghavendra

  5. Peter Filipov
    Admin
    Peter Filipov avatar
    1028 posts

    Posted 25 Sep 2015 Link to this post

    Hi Raghavendra,

    Could your client check which mode of the IE is loaded in the developer tool for some reason it is possible to be IE7. Also, could you provide me your project to be test it locally. We are handling the change event of the checkbox and it is possible on fast clicking sometimes the checkbox to be pulsing without a change.

    Regards,
    Peter Filipov
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top