RadGallery: Highlight of Buttons

6 posts, 0 answers
  1. Ramius
    Ramius avatar
    127 posts
    Member since:
    Feb 2008

    Posted 03 Aug 2009 Link to this post

    There is a small issue with the highlightning of all the buttons on the radgallery. 

    When you move the mousepointer on one of the buttons and the mousepointer is on the right half of the button than it is all ok. The button is highlighted and you can press the left mouse button and the correspnding action happens. 

    But when you move the mousepointer from the right half of the button to the left half then there is no highlightning of the button and you can press the left mouse button and no action happens. 

    Regards,

    Ramius

  2. Ivan Rivas
    Ivan Rivas avatar
    2 posts
    Member since:
    Jul 2009

    Posted 03 Aug 2009 Link to this post

    Holla Remuis,

    I read your forum post and it seems to be very inconvenience issue.
    Nevertheless, I did tests on my ribbon gallerias and this never happens.



    Rivas
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Ramius
    Ramius avatar
    127 posts
    Member since:
    Feb 2008

    Posted 04 Aug 2009 Link to this post

    Hello Ivan,

    I have this issue with the galleries on the telerik example ribbonbar/first look.

    On the gallery at Write/Styles it is immediatly the case.

    On the gallery at Insert/Symbols it is at first ok, but when i choose an item from the gallery the described problem is there.

    I have testet this problem on two machines and i have this issue on both machines.

    Regards,

    Ramius

  5. Peter
    Admin
    Peter avatar
    1148 posts

    Posted 05 Aug 2009 Link to this post

    Hello Ramius,

    We tried the described steps on several different machines in order to assure that we haven't missed something. However, we still cannot reproduce the issue. Could you please provide more details how to reproduce it?

    Regards,
    Peter
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  6. Ramius
    Ramius avatar
    127 posts
    Member since:
    Feb 2008

    Posted 05 Aug 2009 Link to this post

    Hello Peter,

    i will send you some screenshots.

    Regards,

    Ramius

  7. Peter
    Admin
    Peter avatar
    1148 posts

    Posted 05 Aug 2009 Link to this post

    Hi Ramius,

    Thank you very much for the effort and for the screenshots. We have updated your Telerik points.

    Greetings,
    Peter
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top
UI for WinForms is Visual Studio 2017 Ready