RadForms Error

3 posts, 1 answers
  1. Chris
    Chris avatar
    15 posts
    Member since:
    Aug 2012

    Posted 28 Apr 2015 Link to this post

    I have an existing project that compiles and runs. I add a new radform and it compiles and runs. I add a radgrid to the new form and it compiles and runs. I try to edit anything about the new radgrid control and I get an error that reads, "object reference not set to an instance of an object."

     

    This is very frustrating. I have removed the references and added them back. I rebuilt the application. Again, I can compile and just can't do anything with the grid control in design view.

  2. Stefan
    Admin
    Stefan avatar
    2891 posts

    Posted 29 Apr 2015 Link to this post

    Hello Chris,

    Thank you for writing.

    I am sorry to hear about this negative experience of yours. The information provided makes me think that there are assembly version mismatch in your project, so may I please ask you to check the versions of all Telerik assemblies referenced in your project and make sure they are precisely the same. 

    Also, can you please share which version(s) of Telerik UI for WinForms you have installed on your machine?

    I am looking forward to your reply.

    Regards,
    Stefan
    Telerik
     

    See What's Next in App Development. Register for TelerikNEXT.

     
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Answer
    Chris
    Chris avatar
    15 posts
    Member since:
    Aug 2012

    Posted 29 Apr 2015 in reply to Stefan Link to this post

    What I did was download the latest of everything and installed. I then reset the tool box while running as root. That seems to have cleaned up the problem so I must have an old assembly somewhere.

     Thanks for the reply.

Back to Top