RadForm shape and standard buttons

3 posts, 0 answers
  1. piratenwichtl
    piratenwichtl avatar
    18 posts
    Member since:
    Aug 2007

    Posted 09 Jun 2008 Link to this post

    Hi Telerik,

    I changed the form of my application to inherit from RadForm which results into a nice rad-form in the design-view. it automatically puts a title-bar onto it, which is fine too.

    (1) BUT the shape of the form is suppossed to be slightly round around the edges. I am acutally just missing the bit of black drawing aorund the edges, which just isnt there and causes it to look a bit unfinished in my opinion. any advice how to improve this?

    (2) I tried to disable the maximise button. It gets greyed out, when I am disabeling it, but thats it. It still works when running the application. Any idea how to do achive this?

    thank you

    best regards

  2. piratenwichtl
    piratenwichtl avatar
    18 posts
    Member since:
    Aug 2007

    Posted 10 Jun 2008 Link to this post


    I am using RadControlsWinforms Q1 2008 SP1.
    Could you please get back to me regarding this issue, to let me know if this is a bug or simply a "handling"-issue or if there is a work around.
    Thank you

  3. DevCraft banner
  4. Nikolay
    Nikolay avatar
    1802 posts

    Posted 12 Jun 2008 Link to this post

    Hello Christian Menhofer,

    Thank you very much for the report.

    I was able to reproduce the issues. Both will be addressed for one of our future releases. Unfortunately, I cannot provide you with a workaround at this time.

    Your Telerik points have been updated. If you have additional questions, do not hesitate to contact me.

    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top