RadEditor stopped working

6 posts, 0 answers
  1. Shoban
    Shoban avatar
    2 posts
    Member since:
    Jun 2009

    Posted 27 Jan 2012 Link to this post

    RadEditor for MOSS was working fine till yesterday and all of a sudden the control is disabled. We are not able to edit/add content. This is affecting all the site in the server. Any ideas why this is happening?

    The control is grayed out and I am not able to click in the content area for the toolbar to show.
  2. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 30 Jan 2012 Link to this post

    Hi,

    Could you confirm which version of RadEditor for MOSS are you using? In what browser you are experiencing the problem? Also check that there are no javascript errors on the page, where the editor is loaded. Such ones might break the proper behavior of the control.


    Regards,
    Stanimir
    the Telerik team
    Learn how the Telerik controls can be integrated in SharePoint 2007/2010 from this resource. To watch them in action, explore our online SharePoint 2010 and SharePoint 2007 demo sites.

  3. Mark
    Mark avatar
    3 posts
    Member since:
    Apr 2011

    Posted 30 Jan 2012 Link to this post

    Hi Stanimir,

    I work with Shoban and he asked me to let you the following details:
    telerik.web.ui Version: 2009.3.1314.20
    We use IE 7 and there are no javascript errors. 
  4. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 31 Jan 2012 Link to this post

    Hi,

    In order to help you further I will need some additional information.
    1. Provide me with the web.config file of your MOSS site and the configuration files of RadEditor for MOSS. These are ConfigFile.xml, ListConfigFile.xml, ToolsFile.xml, ListToolsFile.xml, MOSSEditorTools.js, which are located in the /Program Files/Common Files/Microsoft Shared/web server extensions/wpresources/RadEditorSharePoint/5.x.x.0__1f131a624888eeed/Resources/ folder.

    2. Also send me a couple of screen shots where I can actually see the problem. Just make sure that you include the whole browser and not just the editor in them.


    Greetings,
    Stanimir
    the Telerik team
    Learn how the Telerik controls can be integrated in SharePoint 2007/2010 from this resource. To watch them in action, explore our online SharePoint 2010 and SharePoint 2007 demo sites.
  5. Mark
    Mark avatar
    3 posts
    Member since:
    Apr 2011

    Posted 31 Jan 2012 Link to this post

    I just tried uploading the files.  I got an error dialog and it wipd out my post.  I have gathered everything up in a zip file and tried to upload.  I couldn't upload that so I tried to upload the image only.  When I submitted, I got an error,  Can i send these files to your email address instead of forum?
  6. Rumen
    Admin
    Rumen avatar
    12851 posts

    Posted 02 Feb 2012 Link to this post

    Hi,

    I just answered your support ticket on the subject.

    The forums allow only image attachments. You can attach zipped files in the support ticketing system only.

    Kind regards,
    Rumen
    the Telerik team
    Learn how the Telerik controls can be integrated in SharePoint 2007/2010 from this resource. To watch them in action, explore our online SharePoint 2010 and SharePoint 2007 demo sites.
Back to Top