RadEditor problem with changing font type after upgrade to Windows 7

2 posts, 0 answers
  1. Jana
    Jana avatar
    1 posts
    Member since:
    Sep 2010

    Posted 15 Sep 2010 Link to this post

    Standard users are experiencing malfunctioning of the RadEditor web part on our MOSS 2007 system ever since their laptops have been upgraded to the Windows 7 operating system.

    The issues I am facing are:
    1. font type cannot be changed to 'arial'.  The code doesn't get added.  I've been working around this by changing the font type to another type, which means the code gets written in (e.g. <font face = 'verdana') and then changing it in the html code view.
    2. adding new table or image - in both cases the item always gets added to the top of the web part instead of where the coursor is located.  
    3. font size cannot be changed to size '3' but other sizes are fine.  Same issue as with the font face.

    Has anybody experienced similar issues?  Could it have anything to do with the desktop or IE settings?  I have IE v.8.0.7600.16385. 

    Many thanks for any feedback.
  2. Stanimir
    Stanimir avatar
    1653 posts

    Posted 16 Sep 2010 Link to this post

    Hello Jana,

    Regarding issues 1. and 3. review the following online KB article http://www.telerik.com/support/kb/aspnet-ajax/editor/no-font-tags-are-applied-when-i-type-text-in-the-editor.aspx. You will find the information in the next help article useful as well: Defining custom CSS styles

    Regarding the second issue review the following online forum: Images always go at the top of the content placeholder.

    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.

Back to Top