RadEditor has problem with MOSS SP2

3 posts, 1 answers
  1. sin peow ng
    sin peow ng avatar
    2 posts
    Member since:
    Sep 2009

    Posted 16 Sep 2009 Link to this post

    I think RadEditor has problem with safari browser at MAC after install MOSS SP2 to sharepoint.  (RadEditorMOSS_4_5_2)

    RadEditor is activated.

    Enter new item – results are inconsistent. Sometime it gets saved. Sometime item is not getting saved. After I click Save button, page refreshes and all text is gone.  .





  2. Answer
    Petko
    Admin
    Petko avatar
    45 posts

    Posted 18 Sep 2009 Link to this post

    Hello,

    The version of RadEditor for MOSS you have used does not support Safari. You should upgrade to the latest version available, or to its latest free lite edition. If this does not help, please provide us more detailed information about your test case: what scenario you use the editor in; your concrete test steps; notice whether your browser throws javascript errors, when you try to edit the page; does the RadEditor for MOSS work under other browsers?

    Regards,
    Petko
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.

  3. sin peow ng
    sin peow ng avatar
    2 posts
    Member since:
    Sep 2009

    Posted 30 Sep 2009 Link to this post

    after update the version is ok fine. thanks .

    i think because the client upgraded the Safari from V3 to V4.

Back to Top