RadEditor dulpicate attributes in Sitecore

3 posts, 0 answers
  1. Piotr
    Piotr avatar
    2 posts
    Member since:
    Nov 2014

    Posted 13 Nov 2014 Link to this post

    Hi,

    We are using Sitecore 6.6 which is using RadEditor v7.2.0.0, when we insert an image using 'Insert media item' it creates duplicate 'width' and 'height' attributes.

    <img width="200" height="200" alt="Award" src="~/media/D4FCA204AE3940F3959DA208A7157D48.ashx" width="200" height="200" />

    How we can fix this issue ?

    Thanks for help

    Regards
    Piotr
  2. Ianko
    Admin
    Ianko avatar
    1535 posts

    Posted 18 Nov 2014 Link to this post

    Hi Piotr,

    Can you try replicating this behavior outside Sitecore's environment (e.g., in this online demo) and provide the exact steps, so that it could be investigated directly with the RadEditor control.

    Regards,
    Ianko
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Piotr
    Piotr avatar
    2 posts
    Member since:
    Nov 2014

    Posted 28 Nov 2014 in reply to Ianko Link to this post

    Hi Ianko ,

    Thanks for the feedback. I have compared this website with other Sitecore 6.6 solutions. It looks like all of them generate duplicate attributes in Sitecore, but single attribute is generated on the website. I have re-created this page and it works fine.

    Regards
    Piotr
Back to Top