RadEditor breaks layout on IE8 - Default Skin

2 posts, 0 answers
  1. Andrew Downing
    Andrew Downing avatar
    5 posts
    Member since:
    Sep 2005

    Posted 22 Jun 2015 Link to this post

    Hello,

     I have a RadEditor control behaving well on IE11, however the toolbar layout is broken on IE8 - please see screenshots attached. It seems to break the toolbar every time there's an arrow next to the button, like in undo, redo, etc.

    The toolbar is looking ok on Metro skin, it's only on Default skin where the issue is present.

    I have included this directive in my page and the issue is gone: <meta http-equiv="X-UA-Compatible" content="IE=8" />

    However this is causing other problems, is there any other way to get a permanent fix for this? I have installed recently version 2015.1.401.35

    Regards

  2. Marin Bratanov
    Admin
    Marin Bratanov avatar
    3595 posts

    Posted 24 Jun 2015 Link to this post

    Hi Andrew,

    I just tried the demos in IE8 and they seemed to work fine for me. I am attaching a screenshot of what I saw. Can you reproduce an issue with the demos, for example: http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx?skin=Default?

    What I can suggest at this point is the following:

    If you still cannot resolve the issue or if you can reproduce it on our demos site, could you share the code or steps that lead to the issue so we can look into it? 

    Regards,

    Marin Bratanov
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top