RadEditor and IE ???

6 posts, 0 answers
  1. Ch Perez
    Ch Perez avatar
    18 posts
    Member since:
    Apr 2010

    Posted 04 May 2010 Link to this post

    I have a problem with IE 8 ??

    with my personnal skin the editor are explosed...see screenshoot.
    but with firefox the same page are OK ?????


    i have a same problem with a arrow on combobox ???


  2. sbinet
    sbinet avatar
    7 posts
    Member since:
    Sep 2008

    Posted 04 May 2010 Link to this post

    Hi,

    I am having exactly the same problem as your grab1.png.
    This occurs only when Ajax is enable and with IE (works fine with FireFox). I am using a custom css for Editor (edited from a skin set provided by Telerik). Even when I set  EnableEmbeddedSkins="true" and use built-in skin, problem still exists.
    Everything works fine when I set Ajax enable to false with normal postback.

    I am using Q1  2010.


  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Rumen
    Admin
    Rumen avatar
    12851 posts

    Posted 05 May 2010 Link to this post

    Hi,

    Are you able to reproduce the problem when registering the external skins of RadEditor as demonstrates in this live demo: Registering an external skin of RadEditor?

    Kind regards,
    Rumen
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  5. Ch Perez
    Ch Perez avatar
    18 posts
    Member since:
    Apr 2010

    Posted 05 May 2010 Link to this post

    again thanks for your availability is good.
    Thank you
  6. BiBongNet
    BiBongNet avatar
    27 posts
    Member since:
    May 2010

    Posted 07 May 2010 Link to this post

    Hi, I have the same problem. I do not use custom skin, but use the built-in skin with EnableEmbeddedSkins="true". But the error (exactly the same as the image: grab1.png). Everything works fine with normal postback. The problem appears only with Ajax, whatever RadAjaxPanel or RadAjaxManager I use.


  7. Rumen
    Admin
    Rumen avatar
    12851 posts

    Posted 12 May 2010 Link to this post

    Hello BiBongNet,

    Can you please configure RadEditor to load its skin files through a CDN server? Please, follow the instructions in this help article: CDN Support.

    If this does not solve the problem, register the external skins of the control Registering an external skin of RadEditor. All built-in skins of Telerik RadControls for ASP.NET AJAX could be registered as external.

    If this does not help please open a support ticket and send a sample working project that demonstrates the problem. I will examine it and do my best to offer a solution.

    Kind regards,
    Rumen
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017