RadDateTimePicker under framework 3.5

2 posts, 0 answers
  1. Felipe
    Felipe avatar
    13 posts
    Member since:
    Jun 2009

    Posted 07 May 2015 Link to this post

    Hi, I have products under framework 3..5 and I want to add new modules for increase features in some searches with the RadDateTimePicker control.

    Are there any dll for put this control under framework 3.5?

     

    The arquitectura of my clients can't be updated becouse they have other applications supported with the framework 3.5.

     

    Regards

  2. Kalin
    Admin
    Kalin avatar
    1207 posts

    Posted 11 May 2015 Link to this post

    Hello Felipe,

    The last version of Telerik UI for WPF that supports .Net 3.5 is Q2 2012 SP2 (so you might need to use that version). The latest releases target only .Net 4.0 and 4.5.

    Hope this helps.

    Regards,
    Kalin
    Telerik
     

    See What's Next in App Development. Register for TelerikNEXT.

     
  3. UI for WPF is Visual Studio 2017 Ready
Back to Top