RaddateTimePicker time popup not working

4 posts, 0 answers
  1. lkj lkj
    lkj lkj avatar
    12 posts
    Member since:
    Jan 2010

    Posted 05 Mar 2010 Link to this post

    For some reason our raddatetimepicker does not work when published.

    It removes the time completely... I tried to add the display dateformat, with some success it now shows the datevalue but I still cannot change it from the timepopup anymore.

    Funny thing is that it works fine when im in visual studio and host it from there
  2. Pavlina
    Admin
    Pavlina avatar
    6084 posts

    Posted 09 Mar 2010 Link to this post

    Hello,

    I am afraid that the provided information is not enough to determine the exact cause for the problem.
    Please send us a live URL, code snippet or a simple working project, so that we can see/reproduce the issue locally and provide a solution.

    Thank you for your cooperation.

    All the best,
    Pavlina
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Marc Hägele
    Marc Hägele avatar
    2 posts
    Member since:
    Dec 2009

    Posted 23 Apr 2010 Link to this post

    Hello,

    I have the same problem. In development (local) its working fine. But deployed on server the time picker doesnt work.
    Example here:
    http://mallorcataxi.dyndns.org/Reservation.aspx?lang=EN

  5. lkj lkj
    lkj lkj avatar
    12 posts
    Member since:
    Jan 2010

    Posted 23 Apr 2010 Link to this post

    For some reason my raddatetimepicker autogenerated a lot of code on my aspx side. When removed it worked fine
Back to Top