RadDatePicker does not work in Sharepoint

4 posts, 0 answers
  1. Young
    Young avatar
    7 posts
    Member since:
    Jul 2008

    Posted 04 Aug 2008 Link to this post

    Hi.

    I am trying to integrate RadDatePicker into my sharepoint pages.
    It seems to be display correctly but when I click on calandar icon, nothing show up.  it looks like it is trying to do postback when clicked, and put "#" at the end of querystring.

    Also, AjaxPanel does not seem to be working either. I don't get any errors and it just not working.. it perfroms postback when click on one of my button.

    Thanks

  2. Young
    Young avatar
    7 posts
    Member since:
    Jul 2008

    Posted 04 Aug 2008 Link to this post

    I found the problem on this.
    Since I am working on VS2008 and it created AjaxSetting for framework 3.5 instead of Ajax Extension 2.0 in web.config.

    I corrected right version and it works fine now.

  3. Bob
    Bob avatar
    55 posts
    Member since:
    Apr 2008

    Posted 07 Aug 2008 Link to this post

    Will you post  a sample of your web part code so others can benefit.  I am trying to implement the Panel and need more examples.

    Thanks!
  4. Marshall Scipio
    Marshall Scipio avatar
    2 posts
    Member since:
    May 2006

    Posted 09 Dec 2010 Link to this post

    Could you please explain more clearly how you were able to resolve this?  I have the same problem and I have been trying various things for several days now with no avail.  I would greatly appreciate it.

    Marshall
Back to Top