RadControls for WinForms 2011 Q2 installer fails looking for previous version

3 posts, 0 answers
  1. Ed
    Ed avatar
    9 posts
    Member since:
    Jun 2010

    Posted 11 Sep 2011 Link to this post

    I attempted to reinstall RadControls for WinForms 2001 Q2 (8/31/2011) after being unable to use the designer for the new RadPage controls in Visual Studio 2008. I tried a repair installation; when that didn't work, I uninstalled it completely. Now when I try to install, the installer reports the error:

    The feature you are trying to use is on a network resource that is unavailable.

    Click OK to try again, or enter an alternate path to a folder containing the installation package 'RadControls_WinForms_2011_1_11_419_dev.msi' in the box below.

    The installer I'm using is RadControls_WinForms_2011_2_11_0831_dev.msi', located on my desktop.

    I've downloaded another copy, thinking the file may have gotten corrupted, but I received identical results the second time. When I tried to select the installer by browsing to my desktop file, I get the error that the installer "is not a valid installation package for the product Telerik RadControls for WinForms Q1 2011", then reference the "_419_dev.msi" file again.

    I thought Q2 was out of beta, but I'll install Q1 if it works. What do I need to work around this error?
  2. Teodor
    Teodor avatar
    56 posts

    Posted 12 Sep 2011 Link to this post

    Hello Ed,

    Although Telerik RadControls for WindowsForms 2011 Q2 is out of beta, there is a technical issue related to the upgrade from previous releases.  Please check whether you have the previous release (2011 Q1) installed. In case you do, you need to make sure the installation is not damaged by repairing it (you can obtain the 2011.1.11.419 installation file from here). After that installing 2011 Q2 should proceed without any problems.

    Sorry for the inconvenience and hope we get the issue resolved soon.

    Best wishes,
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. DevCraft banner
  4. Ed
    Ed avatar
    9 posts
    Member since:
    Jun 2010

    Posted 17 Sep 2011 Link to this post

    In uninstalled RadControls for WinForms 2011 Q1 and Q2 from my machine then reinstalled them. This time both the Q1 and Q2 installations worked. successfully I am now able to access the controls and documentation.

    Thank you.
Back to Top