RadComboBox; string 'False' is assigned at zero location while setting its visibility to False

2 posts, 0 answers
  1. Kamran Hussain
    Kamran Hussain avatar
    6 posts
    Member since:
    Oct 2009

    Posted 13 Feb 2010 Link to this post

    Hi...
          i have a RadComboBox that gets filled on the basis of the selected value of another comboBox. I need to set the combBox to visible or invisible on the basis of the value of first combox box. The PROBLEM IS; when i set its visible property to false; a string is set as a value for the comboBox at index zero. i am perfectly sure that i am setting its visible property to false not assigning to text value or not adding any items. Any Solutions ??   i have tried microsoft comboBox; and it works fine; no problem. but radCombox showing 'false' in its value, although i have not assigned it.....
  2. Victor
    Admin
    Victor avatar
    1351 posts

    Posted 16 Feb 2010 Link to this post

    Hi Kamran Hussain,

    Thank you for writing. This sounds like a very strange issue. Please send some sample code which illustrates what you are doing since I am having a hard time reproducing the issue. I am looking forward to your reply.

    Greetings,
    Victor
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. UI for WinForms is Visual Studio 2017 Ready
Back to Top