Radcombobox autocomplete highlighting of selected items

2 posts, 0 answers
  1. Zamel
    Zamel avatar
    20 posts
    Member since:
    Aug 2012

    Posted 29 Oct 2013 Link to this post

    Hello!

    Is there a way I can disable the highlighting when selecting from a radcombobox with autocomplete feature turned on? Tried to set the IsHighlighted property to false but it's not working. Please help.


    Thanks.
  2. Kalin
    Admin
    Kalin avatar
    1209 posts

    Posted 30 Oct 2013 Link to this post

    Hello Zamel,

    Please try setting the IsFilteringEnabled property of the ComboBox to true. For more details about the filtering in the ComboBox control you can check the following article from our online help documentation:
    http://www.telerik.com/help/silverlight/radcombobox-features-filtering.html

    Hope this will work for you.

    Regards,
    Kalin
    Telerik
    TRY TELERIK'S NEWEST PRODUCT - EQATEC APPLICATION ANALYTICS for SILVERLIGHT.
    Learn what features your users use (or don't use) in your application. Know your audience. Target it better. Develop wisely.
    Sign up for Free application insights >>
  3. DevCraft banner
Back to Top