Radcombo with Framework 4.0

2 posts, 0 answers
  1. Compscot
    Compscot avatar
    5 posts
    Member since:
    Sep 2006

    Posted 18 Aug 2013 Link to this post

    I bought a version of Radcombo version 2.3.2.0 when it was sold separately.  It was for a project that ran in asp.net (in vb) Developed with VS 2005.
    I am now trying to upgrade the project to VS 2010 and run with framework 4.0, but Radcombo gives an error on the web page.  I imagine this is because I am using the 2.0 DLL.
    What do I need to do to get this working.
    If I cant get a framework 4.0 version do I need to upgrade and how much does this cost.  I am only using this one control.
    Many thanks for your help.
    Mike Duncan
  2. Nencho
    Admin
    Nencho avatar
    1458 posts

    Posted 21 Aug 2013 Link to this post

    Hello Mike,

    Would you elaborate a bit more on the error you had faced? A screenshot would be very helpful. In addition, please specify the browser under which you had encountered the issue.

    Regards,
    Nencho
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top