RadChart: lost right and top margin when zoom is active

Thread is closed for posting
2 posts, 0 answers
    MEJORAS avatar
    1 posts
    Member since:
    Jul 2012

    Posted 28 Jul 2011 Link to this post

    Hi all,
    There is a weird behaviour of the Chart when the zoom is active. The same graph without zoom displays all the margins, but if the zoom is active, the right and top margins aren't shown.  (images one serie.jpg, oneserieNozoom.jpg)
    Another weird behaviour is about the XAxis labels: if the zoom is inactive the Xaxis label are ok, but when I turn on the zoom the first label appears cut in the middle and It cannot be read. (OneSerieLabelsOK.jpg, OneSerieLabelsCutOff.jpg)
    Anyone knows what can it be due to and how can I solve it?
    Thanks in advance
  2. Giuseppe
    Giuseppe avatar
    2363 posts

    Posted 02 Aug 2011 Link to this post

    Hi Mejoras,

    Indeed it seems there is a problem with the top/right PlotArea border when the zoom/scroll functionality is enabled. We have updated your Telerik points for the report and we will forward it to our developers, however, we cannot suggest you a workaround for the time being.

    As for the XAxis labels issue -- could you elaborate a bit more on your specific scenario as we are unable to reproduce the problem locally (see the attached sample application).

    Looking forward to your reply.

    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

  3. DevCraft R3 2016 release webinar banner
Back to Top