RadCarousel Navigation Bug

4 posts, 1 answers
  1. Harri
    Harri avatar
    12 posts
    Member since:
    Oct 2012

    Posted 05 Feb 2013 Link to this post

     

    Hi,

    I use this component, and found a serious navigation bug , I'd love if you tell me that the problem is in my use and way to solve it.
    The the side items hiding the items in front of them. A little hard to explain in words, attached a picture.

    Thanks,
    Harri.
  2. Yordanka
    Admin
    Yordanka avatar
    634 posts

    Posted 05 Feb 2013 Link to this post

    Hi Harri,

    Could you confirm version of the Telerik controls you are using? Could you test your solution with our latest binaries - Q3 2012 SP1?
     
    All the best,
    Yordanka
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. UI for WPF is Visual Studio 2017 Ready
  4. Answer
    Maya
    Admin
    Maya avatar
    4062 posts

    Posted 05 Feb 2013 Link to this post

    Hi Harri,

    We have fixed similar issue a couple of months ago. I would definitely recommend you to work with our current official versions so that you can benefit from all bug fixes and improvements. Otherwise, even if we resolve an issue you are having, you will not be able to take advantage of it.  

    Greetings,
    Maya
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  5. Harri
    Harri avatar
    12 posts
    Member since:
    Oct 2012

    Posted 06 Feb 2013 Link to this post

    I checked with the current version and it's really ok.
Back to Top