RadButton pressed style sticks on

2 posts, 0 answers
  1. Ross VanderVeer
    Ross VanderVeer avatar
    1 posts
    Member since:
    May 2010

    Posted 11 Mar 2013 Link to this post

    Hi,

    I've noticed a simple issue with RadButton. This is reproducable even on the overview page of its demo. Click in the button and hold, then drag the mouse out of the button and release. The "pressed" style of the button gets stuck on. Not a showstopper but it gets visually confusing if a user happens to click a few buttons inaccurately. I was using IE9 when this happened. Is there a known fix or workaround for this?

    Thanks,
    Ross

  2. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1492 posts

    Posted 14 Mar 2013 Link to this post

    Hello Ross,

    We are aware of this issue related to the clearing of the active state of RadButton under IE and Opera in the described scenario. However, our developers are currently working on tasks with higher priority so I cannot provide any time estimates for the fix. Unfortunately we cannot provide any workarounds due to the specifics of the scenario.

    Note also that this is a visual glitch, that do not affect the proper functionality of the RadButton.

    Greetings,
    Danail Vasilev
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top