Radbutton is not displaying properly after clicking.

2 posts, 0 answers
  1. sharath
    sharath avatar
    12 posts
    Member since:
    Aug 2014

    Posted 05 Dec 2014 Link to this post

    Radbutton is not displaying properly after clicking. Recently Telerik released an update. After updating locally we're facing this issue. Please find the screen shot in the attachment. Before clicking the button looks fine. It is named as first.png in the attachment. And after clicking the button, we're facing the problem.It is named as second.png in the attachment. Please reply ASAP. It's an production issue.
  2. Danail Vasilev
    Admin
    Danail Vasilev avatar
    1492 posts

    Posted 10 Dec 2014 Link to this post

    Hi,

    It may be possible that some global style is affecting the appearance of the button. Please refer to the Distorted Appearance help article for details on the matter.

    You can also see whether there are any JavaScript errors that could break the proper functionality and rendering of the script controls on your page.

    If the above steps, however, do not help we will need a small fully runnable sample that reproduces the issue, so that we can make an investigation locally.


    Regards,
    Danail Vasilev
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top