RadBook pages loading weirdly

6 posts, 0 answers
  1. Tariq H
    Tariq H avatar
    10 posts
    Member since:
    Dec 2009

    Posted 31 Dec 2009 Link to this post

    Hi Telerik,

    I am creating and attaching pages to my RadBook control dynamically at runtime.
    Thus, due to the large amount of data I can see pages getting attached at runtime.
    Normally it loads/attaches newly created pages after the last page in a smooth way.
    But, at times it acts weirdly in attaching them by flying them from the left bottom or left side of my page and then attaching them to the last page of the RadBook which looks odd and bad at times.
    I have images of the odd behaviour as well, but due to the proprietary nature of the content I am unable to attach them here for your reference.
    Can someone show me a way to work this out, or is it an existing bug within the RadBook control which is being worked upon.
    Do let me know if anyone else also cames across such an odd behaviour.

    Thanks
    Tariq
  2. Kiril Stanoev
    Admin
    Kiril Stanoev avatar
    1512 posts

    Posted 04 Jan 2010 Link to this post

    Hi Tariq,

    Thank you for your feedback. I have been able to reproduce this issue but not always. It occurs under some strange conditions. We will try to fix this issue as soon as possible.

    Best wishes,
    Kiril Stanoev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft banner
  4. Tariq H
    Tariq H avatar
    10 posts
    Member since:
    Dec 2009

    Posted 04 Jan 2010 Link to this post

    Hi Kiril

    Thank you for the information. Can you please let me know by when can I expect the fix for this issue?

    Thanks
    Tariq
  5. Valentin.Stoychev
    Admin
    Valentin.Stoychev avatar
    2198 posts

    Posted 04 Jan 2010 Link to this post

    Hello Tariq H,

    We have a Service Pack release next week. We will do our best to include the fix in it.

    All the best,
    Valentin.Stoychev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  6. Helen
    Helen avatar
    101 posts
    Member since:
    Nov 2008

    Posted 16 Feb 2010 Link to this post

    I am having a similar problem.

    Here's my scenario: I have a Book Control on a Page, and I want to repopulate it with another set of pages. What I find happens is if the book is showing the first page, and I bind it to another set of pages, it works fine. However, if the book is showing inside pages when I rebind it to a new set of pages, I can't seem to stop the first book's pages flipping.

    Is this a known problem? Is it the same one that Tariq is/was having?

    Any help muchly appreciated!

    Helen
  7. Kiril Stanoev
    Admin
    Kiril Stanoev avatar
    1512 posts

    Posted 18 Feb 2010 Link to this post

    Hi Helen,

    Probably it is the same issue. We are working on fixing it.

    Kind regards,
    Kiril Stanoev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top
DevCraft banner