RadAsyncUpload not working in FireFox 6

Thread is closed for posting
4 posts, 0 answers
  1. Jaymie
    Jaymie avatar
    57 posts
    Member since:
    Jan 2009

    Posted 02 Sep 2011 Link to this post


    I just updated my telerik dll and have found that my upload controls have all stopped working in FireFox 6, but are fine in IE....
    Does anyone know why?
  2. Shinu
    Shinu avatar
    17764 posts
    Member since:
    Mar 2007

    Posted 05 Sep 2011 Link to this post

    Hello Jaymie,

    Please take a look into the following release notes.

    As per telerik "As usual, Telerik’s RadControls for ASP.NET AJAX support the latest versions of all browsers as soon as they come out. We are happy to announce the controls’ support for Mozilla Firefox 5."

    Note: Please ignore the image.

  3. DevCraft R3 2016 release webinar banner
  4. Peter Filipov
    Peter Filipov avatar
    1028 posts

    Posted 06 Sep 2011 Link to this post

    Hi Jaymie,

    Do you experience the same issue at our live demos?

    Please give me more information about the exact your issue. Do you have problems with both upload controls - RadUpload and RadAsyncUpload ? What are the errors you got ?

    Best wishes,
    Peter Filipov
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  5. Jaymie
    Jaymie avatar
    57 posts
    Member since:
    Jan 2009

    Posted 23 Nov 2011 Link to this post

    This is probably fixed
Back to Top