RadAsyncUpload and RadWindow in IE

10 posts, 0 answers
  1. Sidney Zosa
    Sidney Zosa avatar
    2 posts
    Member since:
    Jun 2010

    Posted 10 Aug 2010 Link to this post

    Hey guys.

    Whenever I launch a RadWindow containing an AsyncUpload when using IE, I get this error in RadAsyncUpload.js

    Line: 220
    Error: Object doesn't support this property or method

    Is this a known issue? Is there a workaround?

    Thanks,

  2. Yana
    Admin
    Yana avatar
    4338 posts
    Member since:
    Sep 2012

    Posted 11 Aug 2010 Link to this post

    Hello Sidney,

    This is a known issue which is already logged and will be fixed as soon as possible. We're sorry for the inconvenience.

    Greetings,
    Yana
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items

  3. cleophas
    cleophas avatar
    3 posts
    Member since:
    Jun 2009

    Posted 31 Aug 2010 Link to this post

    But you did not address the question on whether there is a workaround.

  4. T. Tsonev
    Admin
    T. Tsonev avatar
    2189 posts
    Member since:
    Jul 2013

    Posted 31 Aug 2010 Link to this post

    Hello,

    We don't have a workaround, but the fix is on its way. It will be included in the next internal build (version 2010.2.831+).

    Apologies for the caused inconvenience.

    Greetings,
    Tsvetomir Tsonev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items

  5. SteveH
    SteveH avatar
    2 posts
    Member since:
    Dec 2009

    Posted 01 Sep 2010 Link to this post

    This still doesnt seem to be fixed in 826, I'm forced back to using 519 to correct the problem.
    Any ideas on when a permanent fix is due?

  6. Sebastian
    Admin
    Sebastian avatar
    9814 posts
    Member since:
    Sep 2012

    Posted 01 Sep 2010 Link to this post

    Hello SteveH,

    The issue should be addressed in the latest internal build (LIB) which was uploaded today. It will be included officially in the next service pack release of the AJAX suite, expected at the end of September.

    Kind regards,
    Sebastian
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items

  7. SteveH
    SteveH avatar
    2 posts
    Member since:
    Dec 2009

    Posted 01 Oct 2010 Link to this post

    I can confirm that 929 has fixed this issue.
    However, on the same day that 929 was released, Sitefinity was updated to 826!
    Presumably the problem will now exist in Sitefinity.
    Can anyone confirm this?

  8. Georgi
    Admin
    Georgi avatar
    31 posts
    Member since:
    Sep 2012

    Posted 01 Oct 2010 Link to this post

    Hello SteveH,

    Sitefinity is always being released with an official and stable build of the RadControls. At the time of SP4 release, RadControls official version was 826.

    If you want to upgrade your set of RadControls in Sitefinity without waiting for the next CMS release, please follow the steps in this KB article - http://www.sitefinity.com/devnet/kb/sitefinity-3-x/how-to-upgrade-radcontrols.aspx

    Let us know if you have any other questions.

    Greetings,
    Georgi
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items

  9. Sidney Zosa
    Sidney Zosa avatar
    2 posts
    Member since:
    Jun 2010

    Posted 25 Nov 2010 Link to this post

    Hello Telerik Team,

    Has this issue returned in 1109?

  10. Simon
    Admin
    Simon avatar
    2281 posts
    Member since:
    Sep 2012

    Posted 02 Dec 2010 Link to this post

    Hi Sidney Zosa,

    No, the issue does not exist in Telerik.Web.UI v2010.3.1109.

    All the best,
    Simon
    the Telerik team

    Browse the vast support resources we have to jumpstart your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top