Rad Notification No sound on mobile / tablet

2 posts, 0 answers
  1. Nirmal kumar
    Nirmal kumar avatar
    3 posts
    Member since:
    Jan 2009

    Posted 13 Nov 2013 Link to this post


    We are trying to the ShowSound property of the rad notification control. 

    It works like charm on desktop browsers, but when we access the same web page from any tablet / smart mobile no sound is audible. We even tried the demo page on the devices but no sound. http://demos.telerik.com/aspnet-ajax/notification/examples/configurator/defaultcs.aspx

    Could anyone explain why and how to enable the sound from devices?

    Best Regards,
  2. Dimitar
    Dimitar avatar
    277 posts

    Posted 15 Nov 2013 Link to this post

    Hi Nirmal,

    Thank you for bringing this issue to our attention.

    The reason RadNotification plays no sound on mobile devices is that it uses ".wav" audio format, which unfortunately is not supported by most of the mobile devices browsers.
    This limitation can be verified on the following test page.

    I have logged the issue as a feature request in our Public Feedback Portal. You can track its status, comment and vote for it here.

    Please, excuse us for the inconveniences caused by this issue.
    As a small token of gratitude for reporting it, I have updated your Telerik points accordingly.


    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. DevCraft R3 2016 release webinar banner
Back to Top