Rad editor not working for web vpn

5 posts, 0 answers
  1. chetali
    chetali avatar
    14 posts
    Member since:
    Aug 2008

    Posted 07 Sep 2008 Link to this post

    Hi,

    I could successfully install the RAD Editor for my application and got it working for all the browsers.However, it is not woking for mozilla over web vpn connection. I cant type anything although the RAD rich text editor is visible.
    Please let me know a fix for this.
  2. Lini
    Admin
    Lini avatar
    2144 posts

    Posted 10 Sep 2008 Link to this post

    Hello,

    I assume that the editor is working fine in Internet Explorer. If you are using the Cisco VPN solution, then the problem is that the VPN server rewrites all client script files (.js files) when they are transferred to the client. Unfortunately, this solution is not cross-browser compatible and it breaks some of the RadEditor scripts in Firefox so the editor becomes unusable. We have already contacted Cisco about this issue and they suggested a workaround - enabling the Smart Tunnel option for the site's bookmark will stop the scripts from being overwritten and the editor should work again in Firefox.

    Sincerely yours,
    Lini
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.

  3. chetali
    chetali avatar
    14 posts
    Member since:
    Aug 2008

    Posted 22 Sep 2008 Link to this post

    Hey thanks for the reply.This has helped me a lot.
  4. Aksaa
    Aksaa avatar
    6 posts
    Member since:
    Sep 2010

    Posted 25 Apr 2011 Link to this post

    Are Telerik controls supported by Cisco VPN connection for IE? I am getting issues(not loading page-shows telerik undefined) when the web site is accessed by VPN.

    Awaiting reply...

    regards
    Aksaa
  5. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 26 Apr 2011 Link to this post

    Hi Aksaa,

    We have clients who are using RadControls for ASP.NET AJAX with Cisco VPN. If there is a problem, it is due the configuration of the VPN. In the post of my colleague  you can find the following line "they suggested a workaround - enabling the Smart Tunnel option for the site's bookmark".  I suggest you to contact the Cisco VPN administrator and check if this option is enabled.


    All the best,
    Stanimir
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get now >>

Back to Top