Rad Editor having issue with firefox and saffari

2 posts, 0 answers
  1. velu soubramanien
    velu soubramanien avatar
    3 posts
    Member since:
    Nov 2009

    Posted 25 Nov 2009 Link to this post


    Rad editor is having problem with firefox and saffari . It is not working as expected.

    Rad editor for share point column is not reflecting in share point list with multi line text box  - still showing as sharepoint editor.

    We have actived both features of Rad for sharepoint list and for browser.

    Based on the USer and Hardware we do experience strange behaviour in the Rad editor.

    Any help will be appreciated .



    Thanks and Regards,

    ----------------------------------------------------------

    Velu

    Project Delivery Manager

    Phone :  (+91-80) 40767777 Ext-302

    Mobile: +91 9739979692

    Optimus BT | Bangalore

    Microsoft Certified Technology Specialist - Share Point.

    www.optimusbt.com

     

       
  2. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 25 Nov 2009 Link to this post

    Hello velu,

    The first time you activate a RadEditor feature, you must be logged as an Administrator user. This is required, because the editor needs to update the default list editing template by copying a file - from \TEMPLATE\FEATURES\RadEditorFeature\RadEditorList.ascx to \TEMPLATE\CONTROLTEMPLATES\RadEditorList.ascx.

    Aafter you activate the feature as administrator execute an iisreset command.

    Greetings,
    Stanimir
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.

Back to Top