Rad editor for MOSS not compatible with servers farm ?

2 posts, 0 answers
  1. steveb
    steveb avatar
    2 posts
    Member since:
    May 2007

    Posted 04 Jun 2007 Link to this post


    I have problems to make rad editor for moss working properly with server farm. I've done these steps :
    1. the farm has one server by now, and I set up the server to act as front web server
    2. I installed the solution (radcontrols.wsp) following telerik directives and it seems to work properly
    3. I removed the web frontend role of the server (that causes sharepoint to remove iis sharepoint apps, excluding the central admin)
    4. I added again to the web frontend role the server.
    5. The feature is no more recognized with this error in the log file :
    06/04/2007 09:27:09.72     w3wp.exe (0x0884)                           0x11D4    Windows SharePoint Services       General                           75fe    High        Failed to determine definition for Feature with ID '747755cd-d060-4663-961c-9b0cc43724e9'.  Skipping this feature for element querying consideration.     

  2. Lini
    Lini avatar
    2144 posts

    Posted 04 Jun 2007 Link to this post

    Hello ,

    If the IIS SharePoint application is removed, then the RadEditorMOSS.wsp solution is no longer deployed and the RadEditorFeatures will cease to function. Try removing the solution and deploying it again after that.

    Sincerely yours,
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center

Back to Top