rad calendar alignment issue

1 posts, 0 answers
  1. jeyaseelan
    jeyaseelan avatar
    7 posts
    Member since:
    Nov 2010

    Posted 09 Aug 2012 Link to this post

    hi im using rad calendar(i think 2005 onwards i bought this control) on my page. every thing is aligned well  in chrome, except this rad calendar issue.
    here is my sample code
    <div id="divSearch">
                    <!-- PAGE SPECIFIC CONTENT -->
                    <table id="tabsearchcriteria" width="100%">
                    <!--Search Section-->
                            <td class="searchlabel" >
                               <asp:Label ID="lbl1" runat="server"></asp:Label>
                            <td class="searchtext" >                          
                               <asp:TextBox runat="server" ID="txt1" CssClass="searchtext" MaxLength="8" onkeypress="uppercase();"/>
                            <td class="searchlabel" >
                                <asp:Label ID="lbl2" runat="server"></asp:Label>
                            <td class="searchtext">
                                <asp:TextBox ID="txt2" runat="server" CssClass="searchtext" MaxLength="8"></asp:TextBox>
                            <td class="searchlabel" >
                                <asp:Label ID="lblFmDt" runat="server"></asp:Label>
                            <td class="searchtext">                                       

                                <radCln:RadCalendar ID="SharedCalendar" runat="server" EnableMultiSelect="false"
                                    RangeMinDate="2006/01/01" Skin="WebBlue">
                                <radCln:RadDatePicker ID="txtRetDtFm" runat="server" MinDate="1980-01-01" SharedCalendarID="SharedCalendar"
                                    <DatePopupButton HoverImageUrl="~/RadControls/Calendar/Skins/WebBlue/Img/datePickerPopupHover.gif"
                                    <DateInput ReadOnly="true" BorderColor="#6D91BF">

    the UI looks, that calendar is aligned bit left compared with other controls, this problem is in chrome and mozila only. may i know how to fix this issue?
Back to Top