Quick Start Problem

2 posts, 0 answers
  1. Sean
    Sean avatar
    1 posts
    Member since:
    May 2016

    Posted 10 May Link to this post

    Hello,

    I have a problem with Quick Start. I selected Built option it shows that Built Completed (Run On Device) after scanning the code it guides a link to open on browser. My Android browser gives error message icenium This web page is not available. Here is the details of the page.

    This web page is not available

    Hide details

    The server at icenium can't be found because the DNS look-up failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Internet from accessing the network.
    Check your Internet connection
    Check any cables and reboot any routers, modems or other network devices you may be using.
    Check your DNS settings
    Contact your network administrator if you're not sure what this means.
    Try disabling network prediction
    If it is already listed as a programme that is allowed to access the network, try removing it from the list and adding it again.
    If you use a proxy server...
    Check your proxy settings or contact your network administrator to make sure the proxy server is working.
    ERR_NAME_NOT_RESOLVED

    Regards,
    Sean….
    https://www.cloudappsportal.com
  2. Garo
    Admin
    Garo avatar
    46 posts

    Posted 13 May Link to this post

    Hi Sean,

    Thank you for contacting us.

    I am afraid I was unable to recreate the issue that you have described in your ticket. As the error states in most cases the reason for such behavior is the lack of Internet connection or misconfigured network parameters.

    This being said, could you check if you are able to open platform.telerik.com from the browser of your device? Also. please provide information on the exact steps that you use, so we could attempt to reproduce the problem. It would be helpful if you could share the AppBuilder client you use and the Android version of the device you are testing on.

    I look forward to hearing from you.

    Regards,
    Garo
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top